Neue Newsbeuter 2.0 und stfl-Version 0.19 für Debian Lenny

Ich wurde darauf aufmerksam gemacht, dass ich Newsbeuter für Debian Lenny gegen die in Lenny vorhandene stfl gelinkt hatte, was ein Fehler war. Newsbeuter setzt auf die neue stfl-Version auf, somit habe ich beides als Paket für Debian Lenny paketiert. Ich wunderte mich schon ein wenig über die Anzeige und das nicht alle HTML-Tags richtig geparsed wurden. Somit bedanke ich mich für den Hinweis und sage Entschuldigung für die Unanehmlichkeiten, aber es ist ja nichts zu Schaden gekommen, das hätte ich wohl als Erstes gemerkt ;)
Bitte die vorhandene libstfl-dev deinstallieren.
newsbeuter_2.0-deveth-1_i386.deb für Debian Lenny
stfl_0.19-deveth-1_i386.deb für Debian Lenny

Und nun noch ein paar Worte zu dem Thema warum ich kein Repository habe:
Es geht mir darum, dass der Nutzer dieser Pakete sich definitiv darüber im Klaren ist, dass er Fremdsoftware auf seinem stable-System installiert und sich somit damit auseinandersetzt. Ich könnte ein Repository für Debian stable bauen, ich könnte die Maintainerfiles bearbeiten und Automatismen einbauen bzw. vorhandene nutzen, ich könnte einen Dialog einbauen, welcher auf die Gefahren hinweist. Aber, ich baue normalerweise die Pakete für mich und möchte mir nicht die Mühe machen, sondern möchte die vorhandenen Stärken das Debian Systemes nutzen, anstelle ein Dreisatz zu bilden ( ./configure $OPTIONS && make -j && make install) und die Sourcen permanent auf dem Server, oder auf dem Laptop mitzuführen. Auch bitte ich zu beachten, dass diese Pakete nicht etwas mit den Maintainern der Software und auch nicht mit der Arbeit der Debian Maintainern zu tun hat, also nicht auf jene Einprügeln, wenn etwas nicht funktioniert, denn der Fehler kann auch an mir liegen. Da ich aber in dem Sinne keinen Support für die Pakete gebe und sie meines erachtens bei mir funktioniert haben, gebe ich jene raus wie sie sind. Ich hoffe nicht, dass dieser Text nun missverstanden wird, aber ich wollte dies nochmal erklären und bitte somit um den klugen Umgang mit den Debian GNU/Linux-System, seiner Software und vor allem mit Fremdsoftware. Danke Euch.

Neue Newsbeuter 2.0 und stfl-Version 0.19 für Debian Lenny
Markiert in:     

Ein Gedanke zu „Neue Newsbeuter 2.0 und stfl-Version 0.19 für Debian Lenny

Schreibe einen Kommentar

You have to agree to the comment policy.